[futurebasic] Do I need Jaguar

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : November 2002 : Group Archive : Group : All Groups

From: "Edwards, Waverly" <Waverly.Edwards@...>
Date: Thu, 7 Nov 2002 16:26:44 -0500

I was talking with Staz the other day and showed him a program.
My program didn't work on his machine but worked perfectly well
on my own (10.1.4).

Is 10.2 such as different beast that I *need* to purchase it.
I already have, I just haven't opened the box.  I don't need any
new features but if its really such a different environment then 
I guess I'll install it.

I'm not cool with having to fork out another $130 for what appears
to be a minor or feature upgrade.


W.