[futurebasic] Re: [FB] Help for FB4 newcomer ( was: Swift )

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : June 2014 : Group Archive : Group : All Groups

From: Brian S <fblistserve@...>
Date: Tue, 3 Jun 2014 12:47:36 -0700
Bill Tomlinson wrote:

> Will I really need that 10.7sdk?

Depends on whether you wish to write code utilizing features in that OS X release( and that applies to 10.7, 10.8, 10.9 or 10.10 SDKs ). Access to the SDK provides easier access to the newer APIs available in that OS X release. If you’re happy with APIs in 10.6 and lower, the settings Bernie posted will be fine.

What you need to do is self-educate. Reading the searchable archives( link was provided in prior post ) on this topic is one way.

Brian